OnCall Health - Test Incident [Not A Real Outage] – Incident details
All systems operational
Test Incident [Not A Real Outage]
Resolved
Partial outage
Started over 3 years agoLasted 8 minutes
Affected
Web App
Messages
Updates
Resolved
Resolved
Testing complete……. We hear you loud and clear! Hopefully we don't have to use this page much, but if your app is ever down we'll thoughtfully let you know here as we work to resolve the issue. 🥳
Investigating
Investigating
We are currently testing our status page, as a notification tool to keep clients updated on the status of the OnCall platform. If you have any questions, please email support@oncallhealth.ca.
Thank you! 😄