App Degradation

Resolved
Degraded performance
Started over 2 years ago Lasted about 2 hours

Affected

Mobile
iOS App
Android App
Video
Zoom for Healthcare
Secure Video Client
Updates
  • Resolved
    Resolved

    We just resolved the issue! 🥳 Should you still be experiencing difficulties, kindly refresh the page or get in touch with our support team for some assistance.

  • Monitoring
    Monitoring

    We implemented a fix and are currently monitoring the result. If you are still experiencing issues, please log out and reload the page.

  • Identified
    Identified

    We are currently investigating an isolated issue affecting the ability for some Canadian customers to login and access the OnCall platform. This can include not being able to login, or slow app loading times.