Secure Login Links Maintenance

Resolved
Under maintenance
Started over 2 years ago Lasted 1 day

Affected

Mobile
iOS App
Android App
Web App
Account
Updates
  • Resolved
    Resolved

    Thanks for being so patient with us! Secure login links is back in action for both web and mobile users. 🪄

  • Identified
    Identified

    Some users may notice our secure login feature missing or not functioning correctly as a result of the maintenance being run by our development team. We hope to have the feature running soon, and the current maintenance will not impact appointments or app performance.

    Should there be an issue with logging in, users can access our password reset page.