Slow Loading Times ๐Ÿข

Resolved
Degraded performance
Started over 2 years ago Lasted about 18 hours

Affected

Mobile
iOS App
Android App
Video
Zoom for Healthcare
Secure Video Client
Updates
  • Resolved
    Resolved

    After carefully monitoring, our team has resolved the loading time and high app latency. Please clear cache and refresh your page if you are still having issues. As always our support team happily stands by to lend a hand. ๐Ÿ˜Š

  • Monitoring
    Monitoring

    Our team is currently investigating and monitoring slow app loading times for our Canadian and United States based customers. ๐Ÿ”

    Clearing your cache, moving closer to your router, and some patience while we work to rectify the issue should help. โณ

    Do note, this is not an outage, just an increased loading time on some pages within the app. Should you have any questions or concerns, please chat with out tech support team. ๐Ÿ’ฌ