OnCall Health - Excessive SMS Appointment Reminders – Incident details
All systems operational
Excessive SMS Appointment Reminders
Resolved
Degraded performance
Started about 3 years agoLasted 15 days
Affected
Web App
Appointments
Updates
Resolved
Resolved
Thanks for being so patient with us! Our development team has since restored SMS notifications in our last release on October 18th, 2021. After carefully monitoring, we are happy to say no more spam appointment notifications will be delivered.
Update
Update
Our team has temporarily disabled SMS reminders, as maintenance is currently in progress to restore functionality. Do note, email appointment reminders will still be sent to all clients.
Monitoring
Monitoring
An isolated group of users may have received an abnormal amount of SMS appointment reminders. 📲We've identified the issue, and are working towards a resolution. We apologize for the spam to your text inbox.