Unable to join secure video appointments

Resolved
Major outage
Started over 2 years ago Lasted about 5 hours

Affected

Video
Secure Video Client
Web App
Appointments
Updates
  • Resolved
    Resolved

    After carefully monitoring, difficulty with joining secure video appointments has since been resolved. The official resolution time is 12:00 PM (EST). Should there still be issues, our support team stands by to assist.

  • Monitoring
    Monitoring

    Most users having difficulty should now be able access their appointment. Secure Video connections are beginning to resolve, as our development team monitors closely. It is recommended to refresh the page, logout and log back in to access your appointment. Should there still be issues, kindly chat with our support team.

  • Identified
    Identified

    Our development team is currently investigating an issue impacting the ability for some clients to join their video appointment using the Secure Video Client. Customers using our Zoom for Healthcare integration are not impacted and can continue to join their online appointment as normal.